Woo 3.0 Informatie - Pagina 5 - Kitehigh.nl Community
 

Woo 3.0 Informatie

Teigetje

Berichten: 5577
Logs: 46 | 699 uur
Antwoord #100 Juni 17, 2018, 17:37:40
edit2Rapporteer  
Net even een onderzoekje gedaan omdat de woo het op de telefoon van mijn zoon  wel doet. Als ik mijn Samsung Galaxy S5 opstart in de "veilge modus dan werkt alles wel goed  Huh Nou had ik vandaag aan staan maar had hem op freestyle staan  Undecided
zwafra

Berichten: 4083
Logs: 0 | 416 uur
Antwoord #101 Juni 17, 2018, 22:39:38
edit2Rapporteer  
Vandaag ook een probleem met mijn WOO 3.0 ..ik kreeg hem niet aan terwijl hij pas opgeladen was ..Thuis aan mijn p.c gehangen en toen ging hij weer spontaan aan. Huh
Gelukkig had ik mijn Woo 2.0 ook nog bij me ..Grin

Ik lees dit topix net even terug ..en ik zie dat ik niet de enigste ben met dit probleem "Fraxie" heeft ook probleem ook een keer gehad .
Wel vervelend als het een keer goed waait en je WOO gaat niet meer aan....en vreemd dat als je hem weer aan de oplader hangt hij wel weer gelijk aanspringt. Undecided
Faxie

Berichten: 3255
Logs: 0 | 7 uur
Antwoord #102 Juni 17, 2018, 23:12:34
edit2Rapporteer  
Vandaag ook een probleem met mijn WOO 3.0 ..ik kreeg hem niet aan terwijl hij pas opgeladen was ..Thuis aan mijn p.c gehangen en toen ging hij weer spontaan aan. Huh
Gelukkig had ik mijn Woo 2.0 ook nog bij me ..Grin

Ik lees dit topix net even terug ..en ik zie dat ik niet de enigste ben met dit probleem "Fraxie" heeft ook probleem ook een keer gehad .
Wel vervelend als het een keer goed waait en je WOO gaat niet meer aan....en vreemd dat als je hem weer aan de oplader hangt hij wel weer gelijk aanspringt. Undecided

Zou met de firmware update opgelost moeten zijn...
Kitemenn

Berichten: 146
Antwoord #103 Juni 18, 2018, 09:14:46
edit2Rapporteer  
Ja zou moeten opgelost zijn...het probleem kwam btw alleen voor als die volledig opgeladen was. De WOO dacht dan soms dat ie nog aan t opladen was of weer aan t opladen was. Ging dan niet aan of soms uit tijdens sessie. Ook ik had de laatste keer nog problemen met het aandoen na volledig opladen (dit was ook na de update) na een paar keer langer drukken etc ging die gelukkig wel aan maar is idd vervelend. Voortaan maar ff testen of die aangaat na t opladen.
manrot

Berichten: 1097
Logs: 0 | 180 uur
Antwoord #104 Juni 18, 2018, 09:27:38
edit2Rapporteer  
ik heb mijn woo nog nooit aan pc gehangen, wat kun je er meer mee dan synchen met smartphone via bluetooth?
Teigetje

Berichten: 5577
Logs: 46 | 699 uur
Antwoord #105 Juni 19, 2018, 12:45:00
edit2Rapporteer  
Vandaag een reactie terug van Woo (Kevin) ik heb wat vragen beantwoord en een screenshot voor hem gemaakt, hoop dat hij een oplossing heeft.Huh
Vandaag ook weer geprobeert met de telefoon in de veilige modus maar nu geen connectie. pfffffff  Embarrassed
Teigetje

Berichten: 5577
Logs: 46 | 699 uur
Antwoord #106 Juli 27, 2018, 19:55:48
edit2Rapporteer  
Vandaag naar Medemblik, Woo wilde niet aan Huh
Thuis gekomen maar even in de lader gehangen, lichtje ging niet rood knipperen.
Dat de Woo de lader in ging stond hij op 38 % na een uur in de lader iets minder hij laad dus niet op, diverse adapters geprobeerd geen resultaat. Daarna nog aan de computer gehangen maar ook niks. Als ik "deze computer" open dan is de Woo niet eens zichtbaar.
Ik wordt er een beetje gallisch van ThumpDown
Teigetje

Berichten: 5577
Logs: 46 | 699 uur
Antwoord #107 Augustus 10, 2018, 20:28:19
edit2Rapporteer  
Het heeft even geduurd maar ik heb een nieuwe gekregen, je moet er wel wat voor doen maar dan heb je weer wat  Grin
kiteruitschell

Geen avatar

Berichten: 1515
Antwoord #108 Augustus 11, 2018, 13:19:27
edit2Rapporteer  
mooi theo knalluh dan maar nu
« vorige volgende »
Ga naar:  


© 2002 - 2018 Kitehigh

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.