Kite loopt leeg maar is niet lek

sander07

Geen avatar

Berichten: 1
Maart 24, 2019, 09:46:19
edit2Rapporteer  
Advies gevraagd!

Laatst aan het kiten... Loopt mijn kite leeg! Kak, lek, zo dacht ik. Thuis hard oppompen, na een nacht nog keihard.

Keer erop: weer leeg tijdens kiten. Ook thuis blijkt de kite niet lek.

Het lijkt erop dat mijn kite bij belasting langzaam leeg loopt, maar niet lek is.

Heeft iemand een oplossing? Met water op zoek naar het lek lijkt me geen oplossing te zijn aangezien de kite (onbelast) niet leeg loopt.

Ik check altijd voor zandkorrels bij het ventiel voordat ik deze dichtdruk.

Gaat om een Naish Evo 7m2, al wat ouder uit 2012 denk ik.
nayy

Geen avatar

Berichten: 19
Antwoord #1 Maart 26, 2019, 16:46:44
edit2Rapporteer  
bij mijn ozone zelfde probleem gehad...

even gezocht (lek gezocht maar niet gevonden, binnentube uitgehaald en op lekken gezocht, niets gevonden) voordat ik vond dat er zand onder de rubber seal ah ventiel zat...zand zat er onder maar was onzichtbaar...

groeten,

nayy
Marcel~

Berichten: 2656
Logs: 0 | 281 uur
Antwoord #2 April 11, 2019, 18:09:31
edit2Rapporteer  
Inderdaad waarschijnlijk het ventiel dat een beetje uitgelubberd is. Haal het plastic dopje even los, stop er een dikker rondhout (of een boortje) in, even onder de kokende kraan, aanduwen, afkoelen en je dopje is wat dikker geworden en sluit weer perfect af...
En mocht die kite zo'n groot draaiventiel hebben draai je de rubberen ring in het ventiel gewoon om...
« vorige volgende »
Ga naar:  


© 2002 - 2019 Kitehigh

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.